App-V troubleshooting tip: hitting issues with app-v apps in a citrix environment?

Can be a bit of challenge for app-v newbies when troubleshooting issues relating to app-v particularly if using them in a SCCM/App-V setup in a citrix environment as there is a number of moving parts at play.

One simple tip to help you encountering issues relating to app-v launches is to open up the level of event logging on the citrix server relating to app-v events as generally the defaults are never enough to give an adequate picture of what is going on.

 

To do:

i) Logon to the citrix server encountering the issue (preferably admin level access)

ii) go into the event viewer (eventvwr.exe)

iii) Click on View | Show Analytic and Debug Logs

iv) Click on Applications and Services Logs then on left-hand pane and Microsoft | AppV 

v) Under there generally i pick logs under Client and Streaming VFS – if you click into the folders and right-click the appropriate log and choose Enable log you should start getting more information back regards the cause of the errors

iv) appv

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s