Citrix virtual apps & desktops 7.18 and new app-v features

As outlined by Ben’s article in Citrix blogs (see:¬†https://www.citrix.com/blogs/2018/06/15/using-app-v-dynamic-deployment-user-configuration-files-with-xenapp-7-18/ ) a key new feature that has been added and long sought after was the ability to alter the dynamic configuration files that came with your app-v package. Delighted this piece is in now as a million and one use cases for it and just wish … More Citrix virtual apps & desktops 7.18 and new app-v features

Having skype audio issues using citrix published desktop in a Win10 BYOD environment?

Been getting instances of this recently with our BYOD environment relating specifically with windows 10 devices. Seems the default behavior for the later version of receivers is reverting to the light version which cuts off some functionality required to make user’s be heard on skype calls – they can hear but cannot be heard. Enclosed … More Having skype audio issues using citrix published desktop in a Win10 BYOD environment?

Getting “Cannot start” launching app-v published apps in Xenapp 7.x environment?

Further to an earlier post i did relating to a similar error message I did come across this issue again in 2 separate environments. Oddly v.uneven in how often it would happen but it would only occur with the app-v published applications we had. Summary of environments Both Xenapp 7.13 VDA’s running 7.15 Published to … More Getting “Cannot start” launching app-v published apps in Xenapp 7.x environment?

Excellent post on recommendations running WS2016 in Citrix Xenapp 7.15 LTSR CU2

Shout out to Wendell who posted some great recommendations regarding the above setup – will definitely save some time for folks in the long run particularly relating to UPM configuration piece and getting that right, details enclosed: https://discussions.citrix.com/topic/396719-recommendations-windows-server-2016-as-a-xenapp-715-ltsr/  

A quick and easy way to segregate Prod/UAT/test citrix environments

Recently came across this question on the citrix discussions and must say Martin has come up with a novel approach to what could of required a more complicated solution – see thread below: https://discussions.citrix.com/topic/395703-is-there-a-feature-in-citrix-xenapp-to-distinguish-prodaccepttest-environment-via-colors-or-something-else/  

WMI provider service issues in your citrix environment?

From time to time might encounter issues relating to your WMI provider service. This service interacts directly with the SCCM client so is an important one as would affect in a lot of cases to patch your systems. Have seen this pop-up moreso in pre-2012 r2 environments but still does. Regards automating fixes for this … More WMI provider service issues in your citrix environment?

Quick citrix tip: Getting “cannot start ” launching app-v app(SMB/Single Admin mode) in XenApp 7.x?

Recently setup a pool of Citrix VDA’s (7.16) to house app-v packages for publication using SMB/Single Admin mode. On setting up (thought I) followed all the steps outlined in: https://docs.citrix.com/en-us/xenapp-and-xendesktop/7-14/install-configure/appv.html but missed a key action on first pass, when launching my app in citrix i would get the “cannot Start <App-name>” message (pretty common and … More Quick citrix tip: Getting “cannot start ” launching app-v app(SMB/Single Admin mode) in XenApp 7.x?